Oracle安装时报错检查操作系统版本: 必须是5.1 or 5.2。实际为 6.1未通过

Oracle 23333 588℃ 0评论

Oracle 10GR2要求系统版本是5.1或5.2,经查询这是Windows XP。如果要装在Server2008上,修改install目录下的oraparam.ini,在5.2后增加下列内容:

[Windows-6.1-required]

#Minimum display colours for OUI to run

MIN_DISPLAY_COLORS=256

#Minimum CPU speed required for OUI

#CPU=300

 

[Windows-6.1-optional]

在Certified Versions项目下的Windows=5.1,5.2后增加6.1

改了之后发现也不能安装,要使用10204_vista_w2k8_x64_production_db这个版本。

Server2008的版本是6.1,需按上述的方法将6.0改成6.1即可。

本文链接地址: Oracle安装时报错检查操作系统版本: 必须是5.1 or 5.2。实际为 6.1未通过

转载请注明:蛋疼实验室 » Oracle安装时报错检查操作系统版本: 必须是5.1 or 5.2。实际为 6.1未通过

喜欢 (0)
发表我的评论
取消评论

*

表情 签到

Hi,请填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址